dots Blog

News

Service release for version 5.6 available

This service release applies only to version 5.6 of Printgroove JT Web 5, Printgroove JT Man 5 and Printgroove JT Suite 5. It includes bug-fixes for three occurring problems.

Resolved bugs

  • Error message: The error message "Alert is not defined" occured when the internal font name did not use UTF-8 encoding. We have fixed this problem.
  • Paper catalog for IC-602: We have removed the quotation marks around the paper name in the paper catalog for IC-602.
  • Problems with upload/preview: Some problems occured (upload of PDF files not possible, upload of JT Forms templates not possible, no preview, internal server error after restarting of Apache) because of an incorrect DLL-file. We fixed the problem and replaced the file.

Download & install the service release

The service release applies only to version 5.6 of Printgroove JT 5 products (Printgroove JT Web 5, Printgroove JT Man 5, Printgroove JT Suite 5). Older versions are not supported.

Please note that once installed, the service release cannot be uninstalled.

Actualités en relation

Retour